Shopify Sync Degraded Performance
Incident Report for Endear
Resolved
This incident has been resolved.
Posted Aug 08, 2022 - 17:28 UTC
Monitoring
We have made some changes on our side to mitigate the impact of this issue. Syncing has resumed. You may experience some delays while our servers catch back up. We will continue to actively monitor the situation until we're satisfied the issues are resolved.
Posted Aug 08, 2022 - 16:47 UTC
Investigating
We are currently investigating degraded performance in our Shopify integration sync. Shopify syncing is delayed right now.
Posted Aug 08, 2022 - 15:41 UTC
This incident affected: Integrations.